FAQs

1) After importing the solution of Lead Assignment and Distribution Automation from website all the Processes of Lead Assignment and Distribution Automation is in a 'Draft/Deactivated' state. What to do?

Once the solution is imported, please follow the below steps to activate all the processes of Lead Assignment and Distribution Automation.
    Click on the gear icon --> Select Advanced Settings.
    Next, select Processes.
    From 'All Process' View activate the process shown in the below screenshot:

2) We have done a sandbox copy of the production environment to a TEST environment and would like to work with 'Lead Assignment and Distribution Automation' solution in this new instance. What should we do?

For this, you need to delete the Inogic License Details record from your sandbox environment. After deleting, the next step would be to activate the license.
To delete the Lead Assignment and Distribution Automation license follow the steps given below:
    Navigate to Advanced Find.
    Select Inogic License Details in ‘Look for’ --> Click on Results button.
    Select the Lead Assignment and Distribution Automation record and delete it.

3) What are the steps to remove user from Assignment Process and re-add them again?

If you want to remove user from the Assignment process, then you will need to remove the user from the queue (that you added in the Assignment Rule record). When you remove the user from queue, the user workload record of that user automatically gets deleted, and records will no longer be assigned to that user.
Later, when you want to assign records to the same user, then you will simply need to re-add the user in the same queue. This will create the user workload record for that user, and records will start getting assigned to that user.
Note: You don’t have to delete/deactivate the user workload record.

4) On creation of Assignment Rule record the 'User Workload' records were not created. What is the reason for this?

There can be few reasons because of which 'User Workload' is not created. So, please ensure to match all the criteria stated below:
    There are users in the queue that has been selected in the Assignment Rule record
    The users have either Lead Assignment User or Administrator security role
    The users are part of the Lead Assignment And Distribution Automation Team
    The license is active and user count has not exceeded the limit

5) The records are added to the queue but they are not being assigned to the user. What could be the reason for this?

Please ensure that the user who is creating records has the privilege of 'Assigning' records for that particular entity. Without the 'Assign' privilege the records will be not be assigned to the user.
Last modified 16d ago